<!doctype html>
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.huhmagazine.co.uk/xmlrpc.php">
	<link rel="icon" href="https://www.huhmagazine.co.uk/wp-content/uploads/2018/06/cropped-logo-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.huhmagazine.co.uk/wp-content/uploads/2018/06/cropped-logo-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.huhmagazine.co.uk/wp-content/uploads/2018/06/cropped-logo-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.huhmagazine.co.uk/wp-content/uploads/2018/06/cropped-logo-1-270x270.jpg" />
				<meta property="og:title" content="Watch King Krule&#8217;s video for new track &#8220;Alone, Omen 3&#8221;" />
			<meta property="og:description" content="<br />
<b>Warning</b>:  count(): Parameter must be an array or an object that implements Countable in <b>/home/huhmagazine/webapps/huhmagazine/wp-includes/post-template.php</b> on line <b>284</b><br />
" />
						<meta property="og:image" content="https://www.huhmagazine.co.uk/wp-content/uploads/2020/02/king-krule-omen-1200x630.jpg" />
						<meta property="og:url" content="https://www.huhmagazine.co.uk/watch-king-krules-video-for-new-track-alone-omen-3/" />
				<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Watch King Krule&#8217;s video for new track &#8220;Alone, Omen 3&#8221; &#8211; HUH.</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HUH. &raquo; Feed" href="https://www.huhmagazine.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="HUH. &raquo; Comments Feed" href="https://www.huhmagazine.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HUH. &raquo; Watch King Krule&#8217;s video for new track &#8220;Alone, Omen 3&#8221; Comments Feed" href="https://www.huhmagazine.co.uk/watch-king-krules-video-for-new-track-alone-omen-3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.huhmagazine.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="chch-pop-up-pro-template-defaults-css"  href="https://www.huhmagazine.co.uk/wp-content/plugins/chch-popup-pro/views/templates/css/popup_pro.css?ver=2.1.8" media="all" />
<link rel="stylesheet" id="chch_lp_Playfair-Display-css"  href="//fonts.googleapis.com/css?family=Playfair+Display&#038;ver=1.5.1" media="all" />
<link rel="stylesheet" id="chch_lp_Lora-css"  href="//fonts.googleapis.com/css?family=Lora&#038;ver=1.5.1" media="all" />
<link rel="stylesheet" id="chch_lp_Open-Sans-css"  href="//fonts.googleapis.com/css?family=Open+Sans&#038;ver=1.5.1" media="all" />
<link rel="stylesheet" id="thb-fa-css"  href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.0.0" media="all" />
<link rel="stylesheet" id="thb-app-css"  href="https://www.huhmagazine.co.uk/wp-content/themes/thevoux-wp/assets/css/app.css?ver=5.0.0" media="all" />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel="stylesheet" id="thb-style-css"  href="https://www.huhmagazine.co.uk/wp-content/themes/thevoux-wp/style.css" media="all" />
<link rel="stylesheet" id="thb-google-fonts-css"  href="https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900%7CRoboto%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=4.9.13" media="all" />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src="https://www.huhmagazine.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script src="https://www.huhmagazine.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script src="https://www.huhmagazine.co.uk/wp-content/plugins/chch-popup-pro/assets/public/js/jquery-cookie/jquery.cookie.js?ver=2.1.8"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chch_pop_up_pro_public_script_object = {"ajaxUrl":"https:\/\/www.huhmagazine.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="https://www.huhmagazine.co.uk/wp-content/plugins/chch-popup-pro/assets/public/js/public.js?ver=2.1.8"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chch_pop_up_pro_validate_script_object = [""];
/* ]]> */
</script>
<script src="https://www.huhmagazine.co.uk/wp-content/plugins/chch-popup-pro/assets/public/js/validate.min.js?ver=2.1.8"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chch_pop_up_pro_underscore_script_object = [""];
/* ]]> */
</script>
<script src="https://www.huhmagazine.co.uk/wp-content/plugins/chch-popup-pro/assets/public/js/underscore-min.js?ver=2.1.8"></script>
<link rel='https://api.w.org/' href='https://www.huhmagazine.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.huhmagazine.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.huhmagazine.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jonah Hill reveals upcoming adidas collaboration' href='https://www.huhmagazine.co.uk/jonah-hill-reveals-upcoming-adidas-collaboration/' />
<meta name="generator" content="WordPress 4.9.13" />
<link rel="canonical" href="https://www.huhmagazine.co.uk/watch-king-krules-video-for-new-track-alone-omen-3/" />
<link rel='shortlink' href='https://www.huhmagazine.co.uk/?p=4169' />
<link rel="alternate" type="application/json+oembed" href="https://www.huhmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.huhmagazine.co.uk%2Fwatch-king-krules-video-for-new-track-alone-omen-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.huhmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.huhmagazine.co.uk%2Fwatch-king-krules-video-for-new-track-alone-omen-3%2F&#038;format=xml" />
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://www.huhmagazine.co.uk/wp-content/uploads/2018/06/cropped-logo-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.huhmagazine.co.uk/wp-content/uploads/2018/06/cropped-logo-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.huhmagazine.co.uk/wp-content/uploads/2018/06/cropped-logo-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.huhmagazine.co.uk/wp-content/uploads/2018/06/cropped-logo-1-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.4 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2852968-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Watch King Krule&#8217;s video for new track &#8220;Alone, Omen 3&#8221;"><meta name="twitter:site" content="@huhmagazine"><meta name="twitter:description" content="King Krule has worked alongside his friend Jocelyn Anquetil to create the video for his new track “Alone, Omen 3&quot;, which comes from his upcoming fourth studio album Man Alive! &quot;I felt like I had gotten out of a dark place, and I was on a high,&quot; he writes in a statement about the song and video. &quot;I&hellip;"><meta name="twitter:image" content="https://www.huhmagazine.co.uk/wp-content/uploads/2020/02/king-krule-omen.jpg">
		<style type="text/css" id="wp-custom-css">
			.full-menu-container .full-menu>li>a {
	font-size:11px;
	font-family:Roboto;
	letter-spacing:1px;
}

.post .video-container {
    max-height: inherit;
}

iframe.arve-iframe.fitvidsignore {
	width: 100% !important;
	height: 100% !important;
	min-height: 350px !important;
}

#arve .arve-iframe {
	height:100%;
}

.wpb_single_image .vc_figure-caption {
	font-family: Roboto;
	font-size: .7em;
	margin-top: 1em;
}

.entry-singular .entry-content p:first-child:first-letter {
    font-size: 16px;
    line-height: 16px;
    float: none;
    padding-right: 0px;
    padding-left: 0px;
}

#category-title h1 {
	font-family:Roboto;
	text-transform:uppercase;
	font-weight:bold;
	letter-spacing:2px;
}

#mobile_ad {
	display: none;
}

.has-cookie-bar #catapult-cookie-bar {
	padding: 10px 20px 10px;
}

span.ctcc-left-side {
	font-size:11px;
	font-family: Lora;
}

.post-content-container a:link {
	text-decoration:underline;
}
.post-content-container a:hover {
	text-decoration:underline;
}

@media (max-width: 980px) {
	#desktop_ad {
		display:none;
	}
	#mobile_ad {
		display: inherit;
	}
}

@media (max-width: 740px) {
	#sidebar {
		display:none;
	}
	#category-title h1 {
		font-family:Roboto;
		text-transform:uppercase;
		font-weight:bold;
		letter-spacing:2px;
	}
	.widget ul li {
		padding: 8px 10px;
	}
	.widget ul li:last-child {
		padding-bottom:10px;
	}
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_GB"/>
  <meta property="og:site_name" content="HUH."/>
  <meta property="og:title" content="Watch King Krule&#039;s video for new track &quot;Alone, Omen 3&quot;"/>
  <meta property="og:url" content="https://www.huhmagazine.co.uk/watch-king-krules-video-for-new-track-alone-omen-3/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="King Krule has worked alongside his friend Jocelyn Anquetil to create the video for his new track “Alone, Omen 3&quot;, which comes from his upcoming fourth studio album Man Alive!

&quot;I felt like I had gotten out of a dark place, and I was on a high,&quot; he writes in a statement about the song and video. &quot;"/>
  <meta property="og:image" content="https://www.huhmagazine.co.uk/wp-content/uploads/2020/02/king-krule-omen.jpg"/>
  <meta property="article:published_time" content="2020-02-06T18:04:15+00:00"/>
  <meta property="article:modified_time" content="2020-02-06T18:04:15+00:00" />
  <meta property="og:updated_time" content="2020-02-06T18:04:15+00:00" />
  <meta property="article:section" content="Music"/>
  <meta property="article:publisher" content="http://www.facebook.com/huhmagazine"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Watch King Krule&#039;s video for new track &quot;Alone, Omen 3&quot;"/>
  <meta itemprop="headline" content="Watch King Krule&#039;s video for new track &quot;Alone, Omen 3&quot;"/>
  <meta itemprop="description" content="King Krule has worked alongside his friend Jocelyn Anquetil to create the video for his new track “Alone, Omen 3&quot;, which comes from his upcoming fourth studio album Man Alive!

&quot;I felt like I had gotten out of a dark place, and I was on a high,&quot; he writes in a statement about the song and video. &quot;"/>
  <meta itemprop="image" content="https://www.huhmagazine.co.uk/wp-content/uploads/2020/02/king-krule-omen.jpg"/>
  <meta itemprop="datePublished" content="2020-02-06"/>
  <meta itemprop="dateModified" content="2020-02-06T18:04:15+00:00" />
  <meta itemprop="author" content="Staff"/>
  <!--<meta itemprop="publisher" content="HUH."/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Watch King Krule&#039;s video for new track &quot;Alone, Omen 3&quot;"/>
  <meta name="twitter:url" content="https://www.huhmagazine.co.uk/watch-king-krules-video-for-new-track-alone-omen-3/"/>
  <meta name="twitter:description" content="King Krule has worked alongside his friend Jocelyn Anquetil to create the video for his new track “Alone, Omen 3&quot;, which comes from his upcoming fourth studio album Man Alive!

&quot;I felt like I had gotten out of a dark place, and I was on a high,&quot; he writes in a statement about the song and video. &quot;"/>
  <meta name="twitter:image" content="https://www.huhmagazine.co.uk/wp-content/uploads/2020/02/king-krule-omen.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.1 -->
	

<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'HUH. Ltd',
		'Publisher Logo': 'https://www.huhmagazine.co.uk/wp-content/uploads/2018/06/logo.jpg',
		'Publisher Purpose IDs': [3],
		'Consent Scope': 'service',
		'No Option': false,
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
    .qc-cmp-persistent-link {
    	font-size:9px;
    	font-family: Roboto;
    	text-transform: uppercase;
    	letter-spacing: 1px;
    	font-weight: bold;
    	background-color: black !important;
    	}
    </style>
	
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-4169 single-format-video thb-borders-off thb-rounded-forms-off social_black-off header_submenu_color-light mobile_menu_animation- header-submenu-style1 wpb-js-composer js-comp-ver-5.4.7 vc_responsive">
<div id="wrapper" class="thb-page-transition-on">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu" class="light">
	<div class="custom_scroll" id="menu-scroll">
		<a href="#" class="close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64" enable-background="new 0 0 64 64"><g fill="none" stroke="#000" stroke-width="2" stroke-miterlimit="10"><path d="m18.947 17.15l26.1 25.903"/><path d="m19.05 43.15l25.902-26.1"/></g></svg></a>
		<a href="https://www.huhmagazine.co.uk" class="logolink" title="HUH.">
			<img src="https://www.huhmagazine.co.uk/wp-content/uploads/2018/06/logo.jpg" class="logoimg" alt="HUH."/>
		</a>
				  <ul id="menu-mobile-menu" class="thb-mobile-menu"><li id="menu-item-885" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-885"><a href="https://www.huhmagazine.co.uk/category/art-design/">Art &#038; Design</a></li>
<li id="menu-item-889" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-889"><a href="https://www.huhmagazine.co.uk/category/music/">Music</a></li>
<li id="menu-item-890" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-890"><a href="https://www.huhmagazine.co.uk/category/style/">Style</a></li>
<li id="menu-item-887" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-887"><a href="https://www.huhmagazine.co.uk/category/film/">Film</a></li>
<li id="menu-item-888" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-888"><a href="https://www.huhmagazine.co.uk/category/food/">Food</a></li>
<li id="menu-item-891" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891"><a href="https://www.huhmagazine.co.uk/category/travel/">Travel</a></li>
<li id="menu-item-2345" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2345"><a href="https://www.huhmagazine.co.uk/category/sport/">Sport</a></li>
<li id="menu-item-1960" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1960"><a href="https://www.huhmagazine.co.uk/category/business/">Business</a></li>
<li id="menu-item-925" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-925"><a href="https://www.huhmagazine.co.uk/category/tech/">Tech</a></li>
<li id="menu-item-886" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886"><a href="https://www.huhmagazine.co.uk/category/entertainment/">Entertainment</a></li>
<li id="menu-item-892" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-892"><a href="https://www.huhstore.com">Shop</a></li>
<li id="menu-item-893" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-893"><a href="https://www.huhmagazine.co.uk/contact-2/">Contact</a></li>
</ul>						<div class="menu-footer">
			<p>Copyright © 2018 HUH. Ltd, All rights Reserved</p>		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed ">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle  "><div><span></span><span></span><span></span></div></a>
				</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">Watch King Krule&#8217;s video for new track &#8220;Alone, Omen 3&#8221;</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder style1">
						<aside class="social_header">
		<div>
						<a href="http://www.facebook.com/huhmagazine" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook-official"></i></a>
									<a href="https://www.pinterest.co.uk/huhmagazine/" class="pinterest icon-1x" target="_blank"><i class="fa fa-pinterest"></i></a>
									<a href="http://www.twitter.com/huhmagazine" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
												<a href="http://www.instagram.com/huhmagazine" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
																													</div>
		<i class="social_toggle"><svg xmlns="http://www.w3.org/2000/svg" width="16.2" height="16.2" viewBox="0 0 16.2 16.2"><path d="M9 11.2c-.4.4-.8.8-1.2 1-.4.3-.9.4-1.4.4-.5 0-1-.1-1.5-.4-.5-.3-.8-.7-1.2-1.3-.2-.7-.4-1.4-.4-2.1 0-.9.2-1.8.7-2.6.5-.9 1-1.5 1.7-2s1.3-.7 2-.7c.5 0 1 .1 1.4.4.5.2.8.6 1.2 1.1l.3-1.3h1.5l-1.2 5.6c-.2.8-.3 1.2-.3 1.3 0 .2.1.3.2.4.1.1.3.2.4.2.3 0 .7-.2 1.2-.5.6-.5 1.2-1 1.5-1.8.4-.7.6-1.5.6-2.3 0-.9-.3-1.8-.7-2.6-.5-.8-1.2-1.5-2.2-1.9-1-.5-2-.8-3.2-.8-1.3 0-2.5.3-3.6.9-1.1.6-1.9 1.5-2.5 2.6-.6 1.1-.9 2.4-.9 3.7 0 1.4.3 2.5.9 3.5.6 1 1.5 1.7 2.6 2.2 1.1.5 2.4.7 3.8.7 1.5 0 2.7-.2 3.7-.7 1-.5 1.7-1.1 2.2-1.8h1.5c-.3.6-.8 1.2-1.5 1.8-.7.6-1.5 1.1-2.5 1.4-1 .4-2.1.5-3.5.5-1.3 0-2.4-.2-3.5-.5s-2-.8-2.7-1.4c-.7-.6-1.3-1.4-1.7-2.2-.4-1-.6-2.2-.6-3.4C.1 7.2.4 6 1 4.7c.7-1.5 1.7-2.6 2.9-3.4C5.2.5 6.7.1 8.5.1c1.4 0 2.7.3 3.8.8 1.1.6 2 1.4 2.6 2.5.5 1 .8 2 .8 3.1 0 1.6-.6 3-1.7 4.3-1 1.1-2.1 1.7-3.4 1.7-.4 0-.7-.1-.9-.2-.2-.1-.4-.3-.5-.5-.1-.1-.2-.3-.2-.6zM4.9 8.9c0 .8.2 1.3.5 1.8.4.4.8.6 1.3.6.3 0 .6-.1 1-.3.3-.2.7-.5 1-.8.3-.4.6-.8.8-1.4.2-.6.3-1.1.3-1.7 0-.8-.2-1.3-.6-1.8-.4-.4-.8-.6-1.4-.6-.4 0-.7.1-1 .3-.3.2-.6.5-.9.9-.3.4-.5.9-.7 1.5-.2.5-.3 1-.3 1.5z"/></svg></i>
	</aside>
 					 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.huhmagazine.co.uk/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
									</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large">
		<nav class="full-menu-container text-center">
						  <ul id="menu-top-menu" class="full-menu nav submenu-style-style1"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20"><a href="https://www.huhmagazine.co.uk">Home</a></li>
<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-780 menu-item-mega-parent"><a href="https://www.huhmagazine.co.uk/category/art-design/">Art &#038; Design</a></li>
<li id="menu-item-781" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-781"><a href="https://www.huhmagazine.co.uk/category/music/">Music</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711 menu-item-mega-parent"><a href="https://www.huhmagazine.co.uk/category/style/">Style</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710 menu-item-mega-parent"><a href="https://www.huhmagazine.co.uk/category/film/">Film</a></li>
<li id="menu-item-509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-509 menu-item-mega-parent"><a href="https://www.huhmagazine.co.uk/category/food/">Food</a></li>
<li id="menu-item-712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712 menu-item-mega-parent"><a href="https://www.huhmagazine.co.uk/category/travel/">Travel</a></li>
<li id="menu-item-2344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2344"><a href="https://www.huhmagazine.co.uk/category/sport/">Sport</a></li>
<li id="menu-item-1962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1962"><a href="https://www.huhmagazine.co.uk/category/business/">Business</a></li>
<li id="menu-item-915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-915 menu-item-mega-parent"><a href="https://www.huhmagazine.co.uk/category/tech/">Tech</a></li>
<li id="menu-item-508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508 menu-item-mega-parent"><a href="https://www.huhmagazine.co.uk/category/entertainment/">Entertainment</a></li>
<li id="menu-item-713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-713"><a href="https://www.huhstore.com">Shop</a></li>
</ul>					</nav>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-3 large-4 columns toggle-holder">
					<a href="#" class="mobile-toggle  "><div><span></span><span></span><span></span></div></a>
				</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="https://www.huhmagazine.co.uk" class="logolink" title="HUH.">
					<img src="https://www.huhmagazine.co.uk/wp-content/uploads/2018/06/logo.jpg" class="logoimg" alt="HUH."/>
				</a>
			</div>
			<div class="small-3 large-4 columns social-holder style1">
					<aside class="social_header">
		<div>
						<a href="http://www.facebook.com/huhmagazine" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook-official"></i></a>
									<a href="https://www.pinterest.co.uk/huhmagazine/" class="pinterest icon-1x" target="_blank"><i class="fa fa-pinterest"></i></a>
									<a href="http://www.twitter.com/huhmagazine" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
												<a href="http://www.instagram.com/huhmagazine" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
																													</div>
		<i class="social_toggle"><svg xmlns="http://www.w3.org/2000/svg" width="16.2" height="16.2" viewBox="0 0 16.2 16.2"><path d="M9 11.2c-.4.4-.8.8-1.2 1-.4.3-.9.4-1.4.4-.5 0-1-.1-1.5-.4-.5-.3-.8-.7-1.2-1.3-.2-.7-.4-1.4-.4-2.1 0-.9.2-1.8.7-2.6.5-.9 1-1.5 1.7-2s1.3-.7 2-.7c.5 0 1 .1 1.4.4.5.2.8.6 1.2 1.1l.3-1.3h1.5l-1.2 5.6c-.2.8-.3 1.2-.3 1.3 0 .2.1.3.2.4.1.1.3.2.4.2.3 0 .7-.2 1.2-.5.6-.5 1.2-1 1.5-1.8.4-.7.6-1.5.6-2.3 0-.9-.3-1.8-.7-2.6-.5-.8-1.2-1.5-2.2-1.9-1-.5-2-.8-3.2-.8-1.3 0-2.5.3-3.6.9-1.1.6-1.9 1.5-2.5 2.6-.6 1.1-.9 2.4-.9 3.7 0 1.4.3 2.5.9 3.5.6 1 1.5 1.7 2.6 2.2 1.1.5 2.4.7 3.8.7 1.5 0 2.7-.2 3.7-.7 1-.5 1.7-1.1 2.2-1.8h1.5c-.3.6-.8 1.2-1.5 1.8-.7.6-1.5 1.1-2.5 1.4-1 .4-2.1.5-3.5.5-1.3 0-2.4-.2-3.5-.5s-2-.8-2.7-1.4c-.7-.6-1.3-1.4-1.7-2.2-.4-1-.6-2.2-.6-3.4C.1 7.2.4 6 1 4.7c.7-1.5 1.7-2.6 2.9-3.4C5.2.5 6.7.1 8.5.1c1.4 0 2.7.3 3.8.8 1.1.6 2 1.4 2.6 2.5.5 1 .8 2 .8 3.1 0 1.6-.6 3-1.7 4.3-1 1.1-2.1 1.7-3.4 1.7-.4 0-.7-.1-.9-.2-.2-.1-.4-.3-.5-.5-.1-.1-.2-.3-.2-.6zM4.9 8.9c0 .8.2 1.3.5 1.8.4.4.8.6 1.3.6.3 0 .6-.1 1-.3.3-.2.7-.5 1-.8.3-.4.6-.8.8-1.4.2-.6.3-1.1.3-1.7 0-.8-.2-1.3-.6-1.8-.4-.4-.8-.6-1.4-.6-.4 0-.7.1-1 .3-.3.2-.6.5-.9.9-.3.4-.5.9-.7 1.5-.2.5-.3 1-.3 1.5z"/></svg></i>
	</aside>
  	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.huhmagazine.co.uk/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
			</div>
		</div>
	</div>
	<div class="nav_holder light">
  	<nav class="full-menu-container">
  		  		  <ul id="menu-top-menu-1" class="full-menu nav submenu-style-style1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20"><a href="https://www.huhmagazine.co.uk">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-780 menu-item-mega-parent"><a href="https://www.huhmagazine.co.uk/category/art-design/">Art &#038; Design</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-781"><a href="https://www.huhmagazine.co.uk/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711 menu-item-mega-parent"><a href="https://www.huhmagazine.co.uk/category/style/">Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710 menu-item-mega-parent"><a href="https://www.huhmagazine.co.uk/category/film/">Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-509 menu-item-mega-parent"><a href="https://www.huhmagazine.co.uk/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712 menu-item-mega-parent"><a href="https://www.huhmagazine.co.uk/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2344"><a href="https://www.huhmagazine.co.uk/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1962"><a href="https://www.huhmagazine.co.uk/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-915 menu-item-mega-parent"><a href="https://www.huhmagazine.co.uk/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508 menu-item-mega-parent"><a href="https://www.huhmagazine.co.uk/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-713"><a href="https://www.huhstore.com">Shop</a></li>
</ul>  		  	</nav>
	</div>
</header>
</div>
<!-- End Header -->		<div role="main" class="cf"><div id="infinite-article" data-infinite="on">
					<div class="post-detail-row">
	<article itemscope itemtype="http://schema.org/Article" class="post post-detail center-category post-detail-style4 post-4169 type-post status-publish format-video has-post-thumbnail hentry category-music tag-jocelyn-anquetil tag-king-krule tag-music-videos post_format-post-format-video" id="post-4169" data-id="4169" data-url="https://www.huhmagazine.co.uk/watch-king-krules-video-for-new-track-alone-omen-3/">
		<div class="row align-center">
			<div class="small-12 medium-10 large-8 columns text-center">
				<div class="post-title-container">
						<div class="thb-post-top">
				<aside class="post-meta style1">
			<a href="https://www.huhmagazine.co.uk/category/music/" class="cat-music" aria-label="Music">Music</a>		</aside>
						<aside class="post-date">
				3 hours ago			</aside>
			</div>
						<header class="post-title entry-header">
													<h1 class="entry-title" itemprop="headline">Watch King Krule&#8217;s video for new track &#8220;Alone, Omen 3&#8221;</h1>											</header>
						<aside class="post-author">
		<em>by</em> <a href="https://www.huhmagazine.co.uk/author/huhmagazine/" title="Posts by Staff" rel="author">Staff</a>	</aside>
					</div>
			</div>
			<div class="small-12 medium-11 columns">
				<div class="video-container">
		  <div class="flex-video widescreen youtube"><iframe width="500" height="281" src="https://www.youtube.com/embed/bWnK2t_FxrY?feature=oembed&showinfo=0&rel=0&modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>	</div>			</div>
			<div class="small-12 large-10 columns">
					<aside class="share-article hide-on-print fixed-me show-for-medium">
		
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.huhmagazine.co.uk%2Fwatch-king-krules-video-for-new-track-alone-omen-3%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i>
						<span>0</span>
					</a>
						<a href="https://twitter.com/intent/tweet?text=Watch+King+Krule%E2%80%99s+video+for+new+track+%E2%80%9CAlone%2C+Omen+3%E2%80%9D&url=https%3A%2F%2Fwww.huhmagazine.co.uk%2Fwatch-king-krules-video-for-new-track-alone-omen-3%2F&via=huhmagazine" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
						<span>0</span>
					</a>
										<a href="https://www.huhmagazine.co.uk/watch-king-krules-video-for-new-track-alone-omen-3/" class="boxed-icon comment"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/>
</svg><span>0</span></a>
	</aside>
				<div class="post-content-container">
					<div class="post-content entry-content cf" itemprop="articleBody">
						<p>King Krule has worked alongside his friend Jocelyn Anquetil to create the video for his new track “Alone, Omen 3&#8243;, which comes from his upcoming fourth studio album <em>Man Alive!</em></p>
<p>&#8220;I felt like I had gotten out of a dark place, and I was on a high,&#8221; he writes in a statement about the song and video. &#8220;I appreciated the depression&#8230; but I also liked how I felt better in the here and now.&#8221;</p>
<p>Watch the video above!</p>
						
																		<footer class="article-tags entry-footer">
			<div>
		<strong>Tags:</strong> 
		<a href="https://www.huhmagazine.co.uk/tag/jocelyn-anquetil/" title="">Jocelyn Anquetil</a>, <a href="https://www.huhmagazine.co.uk/tag/king-krule/" title="">King Krule</a>, <a href="https://www.huhmagazine.co.uk/tag/music-videos/" title="">Music Videos</a>	</div>
</footer>
											</div>
				</div>
					<aside class="share-article hide-on-print hide-for-medium">
		
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.huhmagazine.co.uk%2Fwatch-king-krules-video-for-new-track-alone-omen-3%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i>
						<span>0</span>
					</a>
						<a href="https://twitter.com/intent/tweet?text=Watch+King+Krule%E2%80%99s+video+for+new+track+%E2%80%9CAlone%2C+Omen+3%E2%80%9D&url=https%3A%2F%2Fwww.huhmagazine.co.uk%2Fwatch-king-krules-video-for-new-track-alone-omen-3%2F&via=huhmagazine" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
						<span>0</span>
					</a>
										<a href="https://www.huhmagazine.co.uk/watch-king-krules-video-for-new-track-alone-omen-3/" class="boxed-icon comment"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/>
</svg><span>0</span></a>
	</aside>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.huhmagazine.co.uk/watch-king-krules-video-for-new-track-alone-omen-3/">
		<span class="vcard author" itemprop="author" content="Staff">
			<span class="fn">Staff</span>
		</span>
		<time class="time" datetime="2020-02-06T18:04:15+00:00" itemprop="datePublished" content="2020-02-06T18:04:15+00:00">February 6, 2020</time>
		<meta itemprop="dateModified" class="date updated" content="2020-02-06T18:04:15+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="HUH.">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.huhmagazine.co.uk/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.huhmagazine.co.uk/wp-content/uploads/2020/02/king-krule-omen.jpg">
			<meta itemprop="width" content="1200" />
			<meta itemprop="height" content="800" />
		</span>
	</aside>
				</div>
		</div>
	</article>
	<div class="row align-center">
		<div class="small-12 large-10 columns">
			<!-- Start #comments -->
<section id="comments" class="cf full expanded-comments-on">
	<div class="row">
		<div class="small-12 columns">
	<div class="commentlist_parent">
		<a href="#" class="comment-button disabled">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/>
</svg>			No Comments Yet		</a>
		
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/watch-king-krules-video-for-new-track-alone-omen-3/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.huhmagazine.co.uk/wp-comments-post.php" method="post" id="form-comment" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><div class="row"><div class="small-12 columns"><textarea name="comment" id="comment" aria-required="true" data-required="true" rows="10" cols="58" placeholder="Your Comment"></textarea></div></div><div class="row"><div class="small-12 medium-6 columns"><input id="author" name="author" type="text" value="" size="30" aria-required="true" data-required="true" placeholder="Name"/></div>
<div class="small-12 medium-6 columns"><input id="email" name="email" type="text" value="" size="30" aria-required="true" data-required="true" placeholder="Email" /></div>
<div class="small-12 columns"><input name="url" size="30" id="url" value="" type="text" placeholder="Website"/></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='4169' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
			</div>
		</div>
	</div>
</section>
<!-- End #comments -->
							<!-- Start Related Posts -->
	<div class="row post">
		<aside class="small-12 columns post-content related-posts">
			<h4><strong>Related News</strong></h4>
			<div class="row relatedposts hide-on-print">
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post related-post post-4074 post type-post status-publish format-video has-post-thumbnail hentry category-music tag-billie-eilish tag-music-videos post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.huhmagazine.co.uk/billie-eilish-returns-with-the-self-directed-video-for-xanny/" title="Billie Eilish returns with the self-directed video for &#8220;xanny&#8221;">
			<img width="680" height="400" src="https://www.huhmagazine.co.uk/wp-content/uploads/2019/12/billie-eilish-xanny-1-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="Billie Elish Music Video xanny" sizes="(max-width: 680px) 100vw, 680px" data-src="https://www.huhmagazine.co.uk/wp-content/uploads/2019/12/billie-eilish-xanny-1-680x400.jpg" data-sizes="auto" data-srcset="https://www.huhmagazine.co.uk/wp-content/uploads/2019/12/billie-eilish-xanny-1-680x400.jpg 680w, https://www.huhmagazine.co.uk/wp-content/uploads/2019/12/billie-eilish-xanny-1-340x200.jpg 340w, https://www.huhmagazine.co.uk/wp-content/uploads/2019/12/billie-eilish-xanny-1-20x11.jpg 20w, https://www.huhmagazine.co.uk/wp-content/uploads/2019/12/billie-eilish-xanny-1-1020x600.jpg 1020w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.huhmagazine.co.uk/billie-eilish-returns-with-the-self-directed-video-for-xanny/" title="Billie Eilish returns with the self-directed video for &#8220;xanny&#8221;">Billie Eilish returns with the self-directed video for &#8220;xanny&#8221;</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.huhmagazine.co.uk/billie-eilish-returns-with-the-self-directed-video-for-xanny/">
		<span class="vcard author" itemprop="author" content="Staff">
			<span class="fn">Staff</span>
		</span>
		<time class="time" datetime="2019-12-05T23:00:25+00:00" itemprop="datePublished" content="2019-12-05T23:00:25+00:00">December 5, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-12-05T23:00:25+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="HUH.">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.huhmagazine.co.uk/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.huhmagazine.co.uk/wp-content/uploads/2019/12/billie-eilish-xanny-1.jpg">
			<meta itemprop="width" content="1200" />
			<meta itemprop="height" content="800" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post related-post post-4033 post type-post status-publish format-video has-post-thumbnail hentry category-music tag-charlotte-patmore tag-king-krule tag-new-music tag-short-film post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.huhmagazine.co.uk/king-krule-shares-four-new-tracks-in-short-film-hello-world/" title="King Krule shares four new tracks in short film Hello World!">
			<img width="680" height="400" src="https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/king-krule-hello-world-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/king-krule-hello-world-680x400.jpg" data-sizes="auto" data-srcset="https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/king-krule-hello-world-680x400.jpg 680w, https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/king-krule-hello-world-340x200.jpg 340w, https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/king-krule-hello-world-20x11.jpg 20w, https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/king-krule-hello-world-1020x600.jpg 1020w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.huhmagazine.co.uk/king-krule-shares-four-new-tracks-in-short-film-hello-world/" title="King Krule shares four new tracks in short film Hello World!">King Krule shares four new tracks in short film Hello World!</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.huhmagazine.co.uk/king-krule-shares-four-new-tracks-in-short-film-hello-world/">
		<span class="vcard author" itemprop="author" content="Staff">
			<span class="fn">Staff</span>
		</span>
		<time class="time" datetime="2019-11-20T09:01:04+00:00" itemprop="datePublished" content="2019-11-20T09:01:04+00:00">November 20, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-11-20T09:01:04+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="HUH.">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.huhmagazine.co.uk/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/king-krule-hello-world.jpg">
			<meta itemprop="width" content="1200" />
			<meta itemprop="height" content="800" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post related-post post-4027 post type-post status-publish format-video has-post-thumbnail hentry category-music tag-haim tag-music-videos tag-paul-thomas-anderson tag-tobias-jesso-jr post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.huhmagazine.co.uk/watch-haims-video-for-hallelujah/" title="Watch HAIM&#8217;s video for &#8220;Hallelujah&#8221;">
			<img width="680" height="400" src="https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/haim-hallejuhah-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/haim-hallejuhah-680x400.jpg" data-sizes="auto" data-srcset="https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/haim-hallejuhah-680x400.jpg 680w, https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/haim-hallejuhah-340x200.jpg 340w, https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/haim-hallejuhah-20x11.jpg 20w, https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/haim-hallejuhah-1020x600.jpg 1020w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.huhmagazine.co.uk/watch-haims-video-for-hallelujah/" title="Watch HAIM&#8217;s video for &#8220;Hallelujah&#8221;">Watch HAIM&#8217;s video for &#8220;Hallelujah&#8221;</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.huhmagazine.co.uk/watch-haims-video-for-hallelujah/">
		<span class="vcard author" itemprop="author" content="Staff">
			<span class="fn">Staff</span>
		</span>
		<time class="time" datetime="2019-11-19T19:47:10+00:00" itemprop="datePublished" content="2019-11-19T19:47:10+00:00">November 19, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-11-19T19:47:10+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="HUH.">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.huhmagazine.co.uk/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/haim-hallejuhah.jpg">
			<meta itemprop="width" content="1200" />
			<meta itemprop="height" content="800" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post related-post post-3989 post type-post status-publish format-video has-post-thumbnail hentry category-music tag-danny-brown tag-music-videos post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.huhmagazine.co.uk/watch-danny-browns-music-video-for-best-life/" title="Watch Danny Brown&#8217;s music video for &#8220;Best Life&#8221;">
			<img width="680" height="400" src="https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/danny-brown-music-video-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/danny-brown-music-video-680x400.jpg" data-sizes="auto" data-srcset="https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/danny-brown-music-video-680x400.jpg 680w, https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/danny-brown-music-video-340x200.jpg 340w, https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/danny-brown-music-video-20x11.jpg 20w, https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/danny-brown-music-video-1020x600.jpg 1020w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.huhmagazine.co.uk/watch-danny-browns-music-video-for-best-life/" title="Watch Danny Brown&#8217;s music video for &#8220;Best Life&#8221;">Watch Danny Brown&#8217;s music video for &#8220;Best Life&#8221;</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.huhmagazine.co.uk/watch-danny-browns-music-video-for-best-life/">
		<span class="vcard author" itemprop="author" content="Staff">
			<span class="fn">Staff</span>
		</span>
		<time class="time" datetime="2019-11-11T19:58:07+00:00" itemprop="datePublished" content="2019-11-11T19:58:07+00:00">November 11, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-11-11T19:58:07+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="HUH.">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.huhmagazine.co.uk/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/danny-brown-music-video.jpg">
			<meta itemprop="width" content="1200" />
			<meta itemprop="height" content="800" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post related-post post-3981 post type-post status-publish format-video has-post-thumbnail hentry category-music tag-kanye-west tag-music-videos post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.huhmagazine.co.uk/watch-kanye-wests-video-for-follow-god-starring-his-father/" title="Watch Kanye West&#8217;s video for &#8220;Follow God&#8221; starring his father">
			<img width="680" height="400" src="https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/kanye-west-follow-god-1-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/kanye-west-follow-god-1-680x400.jpg" data-sizes="auto" data-srcset="https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/kanye-west-follow-god-1-680x400.jpg 680w, https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/kanye-west-follow-god-1-340x200.jpg 340w, https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/kanye-west-follow-god-1-20x11.jpg 20w, https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/kanye-west-follow-god-1-1020x600.jpg 1020w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.huhmagazine.co.uk/watch-kanye-wests-video-for-follow-god-starring-his-father/" title="Watch Kanye West&#8217;s video for &#8220;Follow God&#8221; starring his father">Watch Kanye West&#8217;s video for &#8220;Follow God&#8221; starring his father</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.huhmagazine.co.uk/watch-kanye-wests-video-for-follow-god-starring-his-father/">
		<span class="vcard author" itemprop="author" content="Staff">
			<span class="fn">Staff</span>
		</span>
		<time class="time" datetime="2019-11-08T20:36:18+00:00" itemprop="datePublished" content="2019-11-08T20:36:18+00:00">November 8, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-11-08T20:36:18+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="HUH.">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.huhmagazine.co.uk/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/kanye-west-follow-god-1.jpg">
			<meta itemprop="width" content="1200" />
			<meta itemprop="height" content="800" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post related-post post-3975 post type-post status-publish format-video has-post-thumbnail hentry category-music tag-music-videos tag-rosalia post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://www.huhmagazine.co.uk/watch-rosalias-new-video-for-a-pale/" title="Watch ROSALÍA&#8217;s new video for &#8220;A Palé&#8221;">
			<img width="680" height="400" src="https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/rosalia-new-music-video-a-pale-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/rosalia-new-music-video-a-pale-680x400.jpg" data-sizes="auto" data-srcset="https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/rosalia-new-music-video-a-pale-680x400.jpg 680w, https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/rosalia-new-music-video-a-pale-340x200.jpg 340w, https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/rosalia-new-music-video-a-pale-20x11.jpg 20w, https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/rosalia-new-music-video-a-pale-1020x600.jpg 1020w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://www.huhmagazine.co.uk/watch-rosalias-new-video-for-a-pale/" title="Watch ROSALÍA&#8217;s new video for &#8220;A Palé&#8221;">Watch ROSALÍA&#8217;s new video for &#8220;A Palé&#8221;</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://www.huhmagazine.co.uk/watch-rosalias-new-video-for-a-pale/">
		<span class="vcard author" itemprop="author" content="Staff">
			<span class="fn">Staff</span>
		</span>
		<time class="time" datetime="2019-11-08T14:49:08+00:00" itemprop="datePublished" content="2019-11-08T14:49:08+00:00">November 8, 2019</time>
		<meta itemprop="dateModified" class="date updated" content="2019-11-08T14:49:08+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="HUH.">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.huhmagazine.co.uk/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.huhmagazine.co.uk/wp-content/uploads/2019/11/rosalia-new-music-video-a-pale.jpg">
			<meta itemprop="width" content="1200" />
			<meta itemprop="height" content="800" />
		</span>
	</aside>
	</article>			    </div>
			  			</div>
		</aside>
	</div>
	<!-- End Related Posts -->					</div>
	</div>
	
		<div id="mobile_ad" style="text-align:center; width:100%; margin:48px 0px -48px 0px;">
			<iframe src="https://www.huhmagazine.co.uk/wp-content/themes/thevoux-wp/inc/templates/single/adblock_mobile.html" frameBorder="0" width="310px" height="260px"></iframe>
		</div>

		<div id="desktop_ad" style="text-align:center; width:100%; margin:48px 0px -54px 0px;">
			<iframe src="https://www.huhmagazine.co.uk/wp-content/themes/thevoux-wp/inc/templates/single/adblock.html" frameBorder="0" width="990px" height="280px"></iframe>
		</div>
		</div>			</div>
		</div><!-- End role["main"] -->
			<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" class="style1 center-align-text  light">
	<div class="row no-padding  center-align">
		    <div class="small-12 medium-4 columns">
    	<div id="nav_menu-1" class="widget style7 widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-87"><a href="https://www.huhmagazine.co.uk/">Home</a></li>
<li id="menu-item-410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410"><a href="https://www.huhmagazine.co.uk/contact-2/">Contact</a></li>
<li id="menu-item-897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-897"><a href="https://www.huhmagazine.co.uk/privacy-policy-2/">Privacy Policy</a></li>
</ul></div></div>    </div>
    <div class="small-12 medium-4 columns">
    	<div id="text-11" class="widget style7 widget_text">			<div class="textwidget"><p><img class="retina_size wp-image-642  aligncenter" src="https://www.huhmagazine.co.uk/wp-content/uploads/2018/06/logo-300x98.jpg" alt="" width="190" height="62" /></p>
<p>&nbsp;</p>
<p class="text-center" style="font-size: 13px; color: #767676;">An online lifestyle magazine covering style, music, film, travel, food, and tech.</p>
<p><small>FOLLOW US ON</small></p>
<p><a href="https://www.facebook.com/huhmagazine" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a><a href="http://www.twitter.com/huhmagazine" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a><a href="http://www.instagram.com/huhmagazine" class="boxed-icon fill instagram icon-3x"><i class="fa fa-instagram"></i></a><a href="http://www.pinterest.com/huhmagazine" class="boxed-icon fill pinterest icon-3x"><i class="fa fa-pinterest"></i></a></p>
</div>
		</div>    </div>
    <div class="small-12 medium-4 columns">
        <div id="custom_html-1" class="widget_text widget style7 widget_custom_html"><div class="textwidget custom-html-widget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5709681/Footer', [300, 250], 'div-gpt-ad-1528021744306-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /5709681/Footer -->
<div id='div-gpt-ad-1528021744306-0' style='height:250px; width:100%;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528021744306-0'); });
</script>
</div></div></div>    </div>
      </div>
</footer>
<!-- End Footer -->
<!-- Start Sub-Footer -->
<aside id="subfooter" class="light">
	<div class="row">
		<div class="small-12 columns">
							<ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-87"><a href="https://www.huhmagazine.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410"><a href="https://www.huhmagazine.co.uk/contact-2/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-897"><a href="https://www.huhmagazine.co.uk/privacy-policy-2/">Privacy Policy</a></li>
</ul>					</div>
	</div>
</aside>
<!-- End Sub-Footer -->
	</div> <!-- End #content-container -->
</div> <!-- End #wrapper -->
		<a href="#" title="Scroll To Top" id="scroll_totop">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481
		c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z"/><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799
		C15.719,5.329,15.982,5.593,15.982,5.92z"/></svg>		</a>
		<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="114057092260396" data-user="huhmagazine">
	  <div id="thb-selectionSharerPopover-inner">
	    <ul>
	    		      <li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
	      	      	      <li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
	      	      	      <li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li>
	      	    </ul>
	  </div>
	</div>
	<script src="https://www.huhmagazine.co.uk/wp-includes/js/comment-reply.min.js?ver=4.9.13"></script>
<script src="https://www.huhmagazine.co.uk/wp-content/themes/thevoux-wp/assets/js/vendor.min.js?ver=5.0.0"></script>
<script src="https://www.huhmagazine.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"themeurl":"https:\/\/www.huhmagazine.co.uk\/wp-content\/themes\/thevoux-wp","url":"https:\/\/www.huhmagazine.co.uk\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close","prev":"Prev","next":"Next"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481\r\n\t\tc-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z\"\/><path class=\"thb-arrow-line\" d=\"M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799\r\n\t\tC15.719,5.329,15.982,5.593,15.982,5.92z\"\/><\/svg>","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876\r\n\t\tl-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z\"\/><path class=\"thb-arrow-line\" d=\"M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92\r\n\t\tC0,5.593,0.264,5.329,0.591,5.329z\"\/><\/svg>"},"settings":{"infinite_count":"","current_url":"https:\/\/www.huhmagazine.co.uk\/watch-king-krules-video-for-new-track-alone-omen-3\/","page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250","header_submenu_style":"style1"}};
/* ]]> */
</script>
<script src="https://www.huhmagazine.co.uk/wp-content/themes/thevoux-wp/assets/js/app.min.js?ver=5.0.0"></script>
<script src="https://www.huhmagazine.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.13"></script>
<div style="display:none;" id="modal-1141" class="chch-pro"><style>#modal-1141 .cc-pop-up__bg{
		background-color:#000000 !important;
	}
#modal-1141 .cc-pop-up__bg{
		opacity:0.5 !important;
	}
#modal-1141 .cc-pop-up__modal{
		border-radius:0px !important;
	}
#modal-1141 .cc-pop-up__modal{
		border-width:0px !important;
	}
#modal-1141 .cc-pop-up__modal{
		border-style:solid !important;
	}
#modal-1141 .cc-pop-up__modal{
		background-color:#fff !important;
	}
#modal-1141 .cc-pop-up__content--header{
		font-family:'Playfair Display' !important;
	}
#modal-1141 .cc-pop-up__content--subheader{
		font-family:'Playfair Display' !important;
	}
#modal-1141 .cc-pop-up__content--content{
		font-family:'Lora' !important;
	}
#modal-1141 .cc-pop-up__content--secondary{
		font-family:'Lora' !important;
	}
#modal-1141 .cc-pop-up__privacy-info{
		font-family:'Lora' !important;
	}
#modal-1141 a{
		font-family:'Lora' !important;
	}
#modal-1141 .cc-pop-up__privacy-link{
		color:#989898 !important;
	}
#modal-1141 .cc-pop-up__privacy-link{
		border-bottom-color:#ffe96d !important;
	}
#modal-1141 .cc-pop-up__privacy-info label{
		color:#989898 !important;
	}
#modal-1141 input{
		border-radius:0px !important;
	}
#modal-1141 input{
		font-family:'Lora' !important;
	}
#modal-1141 *::-webkit-input-placeholder{
		font-family:'Lora' !important;
	}
#modal-1141 *::-moz-placeholder{
		font-family:'Lora' !important;
	}
#modal-1141 *:-ms-input-placeholder{
		font-family:'Lora' !important;
	}
#modal-1141 button{
		border-radius:0px !important;
	}
#modal-1141 button{
		background-color:#FFE96D !important;
	}
#modal-1141 button{
		font-family:'Playfair Display' !important;
	}
#modal-1141 button{
		color:#000 !important;
	}
#modal-1141 .cc-pop-up__close i{
		color:#000 !important;
	}
#modal-1141 .cc-pop-up__success{
		background-color:#ffe96d !important;
	}
 #modal-1141 .cc-pop-up__success { border-color:#ffe96d;}#modal-1141 .cc-pop-up__success{
		font-family:'Lora' !important;
	}
#modal-1141 .cc-pop-up__success{
		color:#000 !important;
	}
#modal-1141 .cc-pop-up__error{
		background-color:#f00 !important;
	}
 #modal-1141 .cc-pop-up__error { border-color:#f00;}#modal-1141 .cc-pop-up__error{
		font-family:'Open Sans' !important;
	}
#modal-1141 .cc-pop-up__error{
		color:#fff !important;
	}
#modal-1141 .cc-pop-up__error-main{
		background-color:#f00 !important;
	}
 #modal-1141 .cc-pop-up__error-main { border-color:#f00;}#modal-1141 .cc-pop-up__error-main{
		font-family:'Open Sans' !important;
	}
#modal-1141 .cc-pop-up__error-main{
		color:#fff !important;
	}
</style><div class="cc-pop-up-pro cc-pop-up cc-theme__gold cc-template__newsletter cc-position__fixed cc-size__small cc-inputs__one ">

	<div class="cc-pop-up__bg"></div>

	<article class="cc-pop-up__article">
		<div class="cc-pop-up__modal">
			<a class="cc-pop-up__close" data-modalId="1141" data-views-control="yes" data-expires-control="week" ><i class="fa fa-times"></i></a> 
							<div class="cc-pop-up__content cc-pop-up__content--header">
					<h2 style="text-align: center"><strong><span style="color: #000000">Subscribe to our</span> daily newsletter.</strong></h2>
				</div>
			
							<div class="cc-pop-up__content cc-pop-up__content--subheader">
					<h3 style="text-align: center">Get the latest content<br />
straight to your inbox at 7am each day</h3>
				</div>
			
			
			<form action="#" class="cc-pop-up__form ">
<div class="cc-pop-up__input-group"> 
<div>
<div class="cc-pop-up__input-group"><i class="fa fa-envelope"></i>
<input type="email" class="cc-pop-up__input cc-pop-up__input-add" placeholder="Email Address" name="EMAIL" data-type="email" data-req="yes"><span class="cc-pop-up__error"></span>
</div><div class="cc-pop-up__input-group"><i class="fa fa-user"></i>
<input type="text" class="cc-pop-up__input cc-pop-up__input-add" placeholder="First Name" name="FNAME" data-type="text" data-req="no"><span class="cc-pop-up__error"></span>
</div><div class="cc-pop-up__input-group"><i class="fa fa-user"></i>
<input type="text" class="cc-pop-up__input cc-pop-up__input-add" placeholder="Last Name" name="LNAME" data-type="text" data-req="no"><span class="cc-pop-up__error"></span>
</div></div>	<div class="cc-pop-up__success">Thank You!</div> 
	<div class="cc-pop-up__error-main">Something went wrong!</div> 
	<input type="hidden" name="_ajax_nonce" id="_ajax_nonce" value="4fba18c8ee" data-popup="1141">	<button type="submit" class="cc-pop-up__btn" data-redirect="no" data-redirect-target="" data-auto-close="no" data-auto-close-time="0" data-adapter="mailchimp" ><i class="fa fa-spinner fa-spin fa-2x"></i>Submit</button></div></form>			<footer class="cc-pop-up__privacy-info"><!--
									--><a class="cc-pop-up__privacy-link" href="https://www.huhmagazine.co.uk/privacy-policy-2/">Privacy policy</a><!--
								--><div class="cc-pop-up__privacy-section cc-pop-up__content">
					<p>We respect your privacy and we won't share your information</p>
				</div>

													<p class="cc-pop-up__turnitoff">
						<input class="" name="chch_pop_up_pro_dont_show_again_user" id="chch_pop_up_pro_dont_show_again_user" value="on" type="checkbox" >
						<label for="chch_pop_up_pro_dont_show_again_user">Don't show this again</label>
					</p>
							</footer>
		</div>
	</article>
</div>

<script type="text/javascript">jQuery(function($){if(!Cookies.get("shown_modal_1141") && !Cookies.get("dont_show_again_1141")){ var object_iframe = $( "#modal-1141" ).find("iframe");var object_iframe_src = object_iframe.attr("src");setTimeout(function(){
				$("#modal-1141").show("fast");jQuery(document).trigger("modal-1141-opened");}, 20000);  jQuery(document).on("modal-1141-opened", function() {
				var winheight = $(window).height();
				var modalheight = $("#modal-1141 .cc-pop-up__modal").outerHeight();
				var modaltop = (winheight - modalheight)/2;
				if(winheight > modalheight) {
					$("#modal-1141 .cc-pop-up__modal").css( "top", modaltop);
				} else {
					$("#modal-1141 .cc-pop-up__modal").css( "top", "");
				}
			});
			jQuery(window).resize(function() {
				jQuery(document).trigger("modal-1141-opened");
			});
				$('#modal-1141').find('img').on('load error', function() {
					$(this).trigger('modal-1141-opened');
				});
			$("#modal-1141 .cc-pop-up__close").click(function() {setTimeout(function () {
							object_iframe.attr("src", object_iframe_src);
						}, 500);
					});}});</script></div></body>
</html>